Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - Active Topics Problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Active Topics Problem

 Post Reply Post Reply Page  12>
Author
jfinch View Drop Down
Guest
Guest
Avatar

Joined: March 06 2003
Location: Pleasant Grove
Status: Offline
Points: 7067
Post Options Post Options   Thanks (0) Thanks(0)   Quote jfinch Quote  Post ReplyReply Direct Link To This Post Topic: Active Topics Problem
    Posted: January 20 2005 at 10:39pm
Jake,  on both my home and work computer the active topics since last login(datetime here) does not hold the time.  It works for about two or three posts then the next time I use the back arrow (IE) the time has been changed to the current time and there are no active topics.  I know it didn't time out cause I was cruisin' through the posts.  Any idea what's causing this?
Back to Top
Summertop View Drop Down
Admin Group
Admin Group
Avatar

Joined: August 28 2003
Location: South Jordan
Status: Offline
Points: 3230
Post Options Post Options   Thanks (0) Thanks(0)   Quote Summertop Quote  Post ReplyReply Direct Link To This Post Posted: January 20 2005 at 10:41pm
Hmmm, the same thing happend to me earlier today.  weird.
===========

Shawn Winterbottom
You can buy your 2017 membership Here!
Back to Top
jbruse View Drop Down
Guest
Guest
Avatar

Joined: March 16 2003
Status: Offline
Points: 421
Post Options Post Options   Thanks (0) Thanks(0)   Quote jbruse Quote  Post ReplyReply Direct Link To This Post Posted: January 20 2005 at 11:33pm

Same here.

-=J=-
Back to Top
Adam Blundell View Drop Down
Presidency
Presidency
Avatar

Joined: June 24 2002
Location: Centerville
Status: Offline
Points: 18157
Post Options Post Options   Thanks (0) Thanks(0)   Quote Adam Blundell Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 8:21am

Well I'm not sure how to fix it, but I know how to get around it.
When I open active topics I keep that window open to the side.  Then any post I want to read I "right click" and select open in new window.  I wonder if you will also have the problem if instead of clicking "back" you just click "active topics" again.

Adam

Next Meeting: REEF TOUR!
Back to Top
Kevin View Drop Down
Guest
Guest
Avatar

Joined: September 12 2002
Location: Pleasant Grove
Status: Offline
Points: 955
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kevin Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 9:43am
Along the idea that Adam is talking about, the newest version of netscape has a cool tabbing feature. In netscape you can open multiple tabbed browser windows in the same program so that instead of having a huge list of programs on the bottom program bar thing, you have just one netscape program open, and inside the netcape window you have multiple tabs open each looking at a potenally different webpage.

I use it alot on this site because it takes me forever to use the back button. Instead I open a new tab for a topic and then a open a new tab for each thread under that topic. Once done I close all of those tabs and go to the next topic. (If you decide to try it you can set in preferences so that when you click with the middle button over a link it automatically opens a new tab for that link)

Oh, one other thing, by using the tabs feature and opening multiple pages at once it makes it so that while you are reading one page all of the other tabs are loading, so you never have to wait forever for each webpage to load.

Edited by Kevin
Back to Top
bugzme View Drop Down
Guest
Guest
Avatar

Joined: May 22 2004
Location: West Jordan
Status: Offline
Points: 4815
Post Options Post Options   Thanks (0) Thanks(0)   Quote bugzme Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 10:24am
It just happened to me!
Jeff
125 tank
50 gallon sump
T-5 lighting
Rum drinker, Carbon User
I KNOW ROCKS THAT ARE YOUNGER THEN ME!! I AM A Realist! I write what I think!!
Back to Top
Jake Pehrson View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 13 2002
Location: Murray, UT
Status: Offline
Points: 4273
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jake Pehrson Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 11:15am

Okay, it happened to me also.

I will try and figure out what is going on.

Jake Pehrson

Murray

coralplanet.com

:)
Back to Top
Jake Pehrson View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 13 2002
Location: Murray, UT
Status: Offline
Points: 4273
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jake Pehrson Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 11:21am

Okay,

I have compacted and repaired the database, hopefully this fixes the problem.

Let me know if you continue to have the same problem.

Thanks.

Jake Pehrson

Murray

coralplanet.com

:)
Back to Top
Ghetto Man View Drop Down
Guest
Guest
Avatar

Joined: February 12 2004
Location: Sandy
Status: Offline
Points: 432
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ghetto Man Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 11:24am

Jake, 

I sure appreciate all you do to keep this website running so well.  It really is amazing.

Brady

Back to Top
jfinch View Drop Down
Guest
Guest
Avatar

Joined: March 06 2003
Location: Pleasant Grove
Status: Offline
Points: 7067
Post Options Post Options   Thanks (0) Thanks(0)   Quote jfinch Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 1:19pm
Jake, it's still doing it on my end. 
Back to Top
jbruse View Drop Down
Guest
Guest
Avatar

Joined: March 16 2003
Status: Offline
Points: 421
Post Options Post Options   Thanks (0) Thanks(0)   Quote jbruse Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 1:39pm
Just did it again
-=J=-
Back to Top
bugzme View Drop Down
Guest
Guest
Avatar

Joined: May 22 2004
Location: West Jordan
Status: Offline
Points: 4815
Post Options Post Options   Thanks (0) Thanks(0)   Quote bugzme Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 5:37pm
Mine also! I still don't get e-mail on posts either!
Jeff
125 tank
50 gallon sump
T-5 lighting
Rum drinker, Carbon User
I KNOW ROCKS THAT ARE YOUNGER THEN ME!! I AM A Realist! I write what I think!!
Back to Top
Jake Pehrson View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 13 2002
Location: Murray, UT
Status: Offline
Points: 4273
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jake Pehrson Quote  Post ReplyReply Direct Link To This Post Posted: January 21 2005 at 5:47pm

I am looking into the problem, but have yet to figure out why it is doing this.

bugzme, PM me your e-mail again and I will see what I can do.

Jake Pehrson

Murray

coralplanet.com

:)
Back to Top
Skyetone View Drop Down
Guest
Guest
Avatar

Joined: January 09 2004
Location: United States
Status: Offline
Points: 1612
Post Options Post Options   Thanks (0) Thanks(0)   Quote Skyetone Quote  Post ReplyReply Direct Link To This Post Posted: January 22 2005 at 1:01pm
oh me too. I didn't know this topic was alive, cuz I couldn't see new topics
I will just give my warning that your system will flood, bulbs will burn out, and things will take continuous maintenance... get over it.

Magna
Back to Top
Skyetone View Drop Down
Guest
Guest
Avatar

Joined: January 09 2004
Location: United States
Status: Offline
Points: 1612
Post Options Post Options   Thanks (0) Thanks(0)   Quote Skyetone Quote  Post ReplyReply Direct Link To This Post Posted: January 22 2005 at 3:34pm
well right now it seems ok.....
I will just give my warning that your system will flood, bulbs will burn out, and things will take continuous maintenance... get over it.

Magna
Back to Top
Summertop View Drop Down
Admin Group
Admin Group
Avatar

Joined: August 28 2003
Location: South Jordan
Status: Offline
Points: 3230
Post Options Post Options   Thanks (0) Thanks(0)   Quote Summertop Quote  Post ReplyReply Direct Link To This Post Posted: January 27 2005 at 10:44am

I am still having this problem...At first I thought it only happened when the browser lost focus, but no...It happens if I hit [Back] AND it happens if I click the "Active Topics" link.  Until it is fixed, I guess Iwill have to open each topic in a new window/tab.

 

Curious...for those that it is happening to, what browser are you using and what version?  I am using IE version 6.0.2900.2180 with XP professional SP2.  I am also using the Microsoft AntiSpyware (beta) utiltiy. 

===========

Shawn Winterbottom
You can buy your 2017 membership Here!
Back to Top
Jake Pehrson View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 13 2002
Location: Murray, UT
Status: Offline
Points: 4273
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jake Pehrson Quote  Post ReplyReply Direct Link To This Post Posted: January 27 2005 at 10:55am

Okay,

I know this is still a problem.  I am still working with the forum programmer to try and figure out what is going on.

6.0.2900.2180 Xp Pro SP2 and I am also running the Microsoft AntiSpyware beta utility.

Jake Pehrson

Murray

coralplanet.com

:)
Back to Top
jfinch View Drop Down
Guest
Guest
Avatar

Joined: March 06 2003
Location: Pleasant Grove
Status: Offline
Points: 7067
Post Options Post Options   Thanks (0) Thanks(0)   Quote jfinch Quote  Post ReplyReply Direct Link To This Post Posted: January 27 2005 at 10:58am

I'm using IE version 6.0.2800.xxxxxxx with XP Pro SP1.

I used to see (and try to read) every post, but now I'm sure I miss a few here and there...

Back to Top
GonZo View Drop Down
Guest
Guest
Avatar

Joined: July 26 2002
Location: Finland
Status: Offline
Points: 225
Post Options Post Options   Thanks (0) Thanks(0)   Quote GonZo Quote  Post ReplyReply Direct Link To This Post Posted: January 28 2005 at 8:28am

Just additional info:

IE 6.0.2800.1106IS on W2K Wks SP4

Cortney (West Jordan)
The joy of discovery is certainly the liveliest that the mind of man can ever feel. - Claude Bernard
Back to Top
Jake Pehrson View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 13 2002
Location: Murray, UT
Status: Offline
Points: 4273
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jake Pehrson Quote  Post ReplyReply Direct Link To This Post Posted: January 28 2005 at 11:29am
Originally posted by jfinch jfinch wrote:

I used to see (and try to read) every post, but now I'm sure I miss a few here and there...

I know I with this problem would go away.

In the mean time you can open up the active topics and right click and open the links in a new window.  That way you will not miss any new posts.

Jake Pehrson

Murray

coralplanet.com

:)
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.241 seconds.