Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - help!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

help!

 Post Reply Post Reply Page  <12
Author
Mark Peterson View Drop Down
Paid Member
Paid Member
Avatar

Joined: June 19 2002
Location: St.G & Murray
Status: Offline
Points: 21368
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mark Peterson Quote  Post ReplyReply Direct Link To This Post Posted: December 30 2011 at 11:44pm
Next thing I'd do is change some settings, save, log off and then change them back and save again. This might work to get the system to recognize me.
Reefkeeping Tips, & quick, easy setup tricks:
www.utahreefs.com/forum/forum_posts.asp?TID=9244
Pay it forward - become a paid WMAS member
Back to Top
Fatman View Drop Down
Presidency
Presidency
Avatar

Joined: December 23 2011
Location: South Weber, UT
Status: Offline
Points: 1685
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fatman Quote  Post ReplyReply Direct Link To This Post Posted: December 31 2011 at 8:27am
Sorry to catch you off guard.  You missed a nice steak for sure.

Did you get the computer to work?  I has to be a cookie thing.
Back to Top
ReefdUp View Drop Down
Guest
Guest
Avatar

Joined: March 20 2011
Location: South Weber
Status: Offline
Points: 4164
Post Options Post Options   Thanks (0) Thanks(0)   Quote ReefdUp Quote  Post ReplyReply Direct Link To This Post Posted: December 31 2011 at 8:50am
Firefox isn't working either.  This stinks.  I get one post then I have to log back in.  Nothing is working so far.
www.reefdup.com
Diving since 2009, reefkeeping since 2007, & fishkeeping since 1987
200g, 75g, & 15g Systems
PADI Advanced Open Water
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.139 seconds.