Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - Still can't fully use the site...
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Still can't fully use the site...

 Post Reply Post Reply
Author
ReefdUp View Drop Down
Guest
Guest
Avatar

Joined: March 20 2011
Location: South Weber
Status: Offline
Points: 4164
Post Options Post Options   Thanks (0) Thanks(0)   Quote ReefdUp Quote  Post ReplyReply Direct Link To This Post Topic: Still can't fully use the site...
    Posted: June 03 2012 at 8:25pm
This problem has been going on since December or so.  Every time I log in, I only get one post or so before I get the "You do not have sufficient permissions to access this page" error.  I have to close the website, reopen it, log out, then log back in...only to post once more. 
 
I've tried just about everything with no luck.  The mobile version works fine for me.  I've been researching the problem, and there have been several forums that have had the same problem (forum, not user issue).  Has anyone else had this problem and had it resolved? 
 
Thanks,
Nikki
 
P.S.  If you've PMed me or posted talking to me and I haven't replied...sorry. 
www.reefdup.com
Diving since 2009, reefkeeping since 2007, & fishkeeping since 1987
200g, 75g, & 15g Systems
PADI Advanced Open Water
Back to Top
Jeremyw View Drop Down
Paid Member
Paid Member
Avatar

Joined: April 09 2009
Location: Utah County
Status: Offline
Points: 8513
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeremyw Quote  Post ReplyReply Direct Link To This Post Posted: June 03 2012 at 8:40pm
I had this issue all Friday. It now works fine. I didnt do anything to change it. Sorry I dont know why. Have you tried to PM Jake again? 
Back to Top
builderofdreams View Drop Down
Guest
Guest
Avatar

Joined: August 28 2010
Location: Spanish Fork
Status: Offline
Points: 2162
Post Options Post Options   Thanks (0) Thanks(0)   Quote builderofdreams Quote  Post ReplyReply Direct Link To This Post Posted: June 03 2012 at 9:44pm
It does it top me everytime i post pictures. Usually all i have to do is just use the back button and then it comes up with the spamming error and then it works until i post again.
It's Not a Hobby It's an Obsession
150&210 Gallons of Madness and. Sanity! 801-850-4915

http://www.utahreefs.com/forum/forum_posts.asp?TID=65135&title=builderofdreams-feedback-post
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.186 seconds.