Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - acro not blooming?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

acro not blooming?

 Post Reply Post Reply
Author
CHAOS View Drop Down
Paid Member
Paid Member
Avatar

Joined: March 07 2015
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote CHAOS Quote  Post ReplyReply Direct Link To This Post Topic: acro not blooming?
    Posted: May 08 2015 at 8:30am
I have 2 acro side by side, the larger has been in my tank for a month, the smaller for a week. The small one blooms while the large one does not. Why?

Ok, ok, ok, I know you want specs, but before I run every test I have I am wondering if there is a most likely problem.

Phos is @ .25

Back to Top
willstang View Drop Down
Guest
Guest
Avatar

Joined: April 29 2012
Location: kearns
Status: Offline
Points: 460
Post Options Post Options   Thanks (0) Thanks(0)   Quote willstang Quote  Post ReplyReply Direct Link To This Post Posted: May 08 2015 at 8:51am
It's kind of blurry but I think it's red bugs.
Google Acro red bugs and see if that's what it is.

Edited by willstang - May 08 2015 at 8:54am
Back to Top
Jimbo View Drop Down
Guest
Guest
Avatar

Joined: February 22 2009
Location: West Haven
Status: Offline
Points: 474
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jimbo Quote  Post ReplyReply Direct Link To This Post Posted: May 08 2015 at 10:10am
Well Red Bugs certainly aren't going to help but that Phosphate level is way too high also.  
Back to Top
BobC63 View Drop Down
Admin Group
Admin Group
Avatar

Joined: January 17 2007
Location: Lehi, UT
Status: Offline
Points: 8945
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobC63 Quote  Post ReplyReply Direct Link To This Post Posted: May 08 2015 at 11:05am
I'm not seeing the bugs. The 'dots' I see appear to be the polyp openings on the coral

But yeah, pO4 is high for SPS
- My Current Tank: 150g Mixed Reef -

* Marine & Reef tanks since 1977 *
Back to Top
Krazie4Acans View Drop Down
Admin Group
Admin Group
Avatar

Joined: December 17 2012
Location: Syracuse
Status: Offline
Points: 23379
Post Options Post Options   Thanks (0) Thanks(0)   Quote Krazie4Acans Quote  Post ReplyReply Direct Link To This Post Posted: May 08 2015 at 11:05am
 ^+1 Agreed. Really should target a Phosphate level of .04ish. There is room to move around that but being in that range will usually provide the best results.
My ocean.
90g (yup, won it!), 40g, 28g, & 10g Systems
PADI Advanced Open Water
Tank Thread:
Back to Top
CHAOS View Drop Down
Paid Member
Paid Member
Avatar

Joined: March 07 2015
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote CHAOS Quote  Post ReplyReply Direct Link To This Post Posted: May 11 2015 at 11:42am
Thanks, I'll keep working towards .04 but I started over 1.0 so at least it's progress.
Back to Top
CHAOS View Drop Down
Paid Member
Paid Member
Avatar

Joined: March 07 2015
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote CHAOS Quote  Post ReplyReply Direct Link To This Post Posted: May 11 2015 at 11:46am
Update, at the advice of Shawn at Aquatic Evolutions I checked after dark and some of the polyps are extending. I also noticed that the base is expanding and encrusting the rock its glued to.
Back to Top
BobC63 View Drop Down
Admin Group
Admin Group
Avatar

Joined: January 17 2007
Location: Lehi, UT
Status: Offline
Points: 8945
Post Options Post Options   Thanks (0) Thanks(0)   Quote BobC63 Quote  Post ReplyReply Direct Link To This Post Posted: May 11 2015 at 12:01pm
Chris -
 
Is this the Tricolor frag I gave you?
 
What do the branch tips look like? Are they still multi - colored, or have they turned brown?
 
The base will remain brownish / tan; that is the normal coloration of the coral.
 
As far as PE (polyp extension) goes, not every SPS coral will exhibit a high degree of PE. And some exhibit their PE when the lights are off.
 
I took a look at the parent colony in my tank and does not have any PE during the day, either. However, it is growing and adding new branch nodules, so I know it is healthy.
- My Current Tank: 150g Mixed Reef -

* Marine & Reef tanks since 1977 *
Back to Top
CHAOS View Drop Down
Paid Member
Paid Member
Avatar

Joined: March 07 2015
Location: United States
Status: Offline
Points: 348
Post Options Post Options   Thanks (0) Thanks(0)   Quote CHAOS Quote  Post ReplyReply Direct Link To This Post Posted: May 11 2015 at 12:06pm
And down to .21
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.242 seconds.