Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - Neptune systems Link1 missing wav
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Neptune systems Link1 missing wav

 Post Reply Post Reply
Author
tropi_gal View Drop Down
Paid Member
Paid Member
Avatar

Joined: May 22 2009
Location: South Jordan
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote tropi_gal Quote  Post ReplyReply Direct Link To This Post Topic: Neptune systems Link1 missing wav
    Posted: October 27 2017 at 4:28pm
We had a power failure while out of town. And now I can't get my wav powerheads to turn on again.

Where can I find directions or help? I bought thid system used so I am learning on my own!
Red Sea S 650
Back to Top
tropi_gal View Drop Down
Paid Member
Paid Member
Avatar

Joined: May 22 2009
Location: South Jordan
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote tropi_gal Quote  Post ReplyReply Direct Link To This Post Posted: October 27 2017 at 4:45pm
Red Sea S 650
Back to Top
Krazie4Acans View Drop Down
Admin Group
Admin Group
Avatar

Joined: December 17 2012
Location: Syracuse
Status: Offline
Points: 23385
Post Options Post Options   Thanks (0) Thanks(0)   Quote Krazie4Acans Quote  Post ReplyReply Direct Link To This Post Posted: October 27 2017 at 5:19pm
What color is the led on the 1link? Is it flashing or solid? Does the 1link show up in the modules list still?
My ocean.
90g (yup, won it!), 40g, 28g, & 10g Systems
PADI Advanced Open Water
Tank Thread:
Back to Top
tropi_gal View Drop Down
Paid Member
Paid Member
Avatar

Joined: May 22 2009
Location: South Jordan
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote tropi_gal Quote  Post ReplyReply Direct Link To This Post Posted: October 27 2017 at 7:46pm
It is solid green.  Yes it is still on the module list. It also indicates missing.
Red Sea S 650
Back to Top
badfinger View Drop Down
Guest
Guest


Joined: May 18 2009
Location: Murray, UT
Status: Offline
Points: 2004
Post Options Post Options   Thanks (0) Thanks(0)   Quote badfinger Quote  Post ReplyReply Direct Link To This Post Posted: October 27 2017 at 8:41pm
Delete them and reload them.
Back to Top
tropi_gal View Drop Down
Paid Member
Paid Member
Avatar

Joined: May 22 2009
Location: South Jordan
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote tropi_gal Quote  Post ReplyReply Direct Link To This Post Posted: October 28 2017 at 7:57pm
Oh gosh!  They came programmed. Let me see what I can do. - miss, kinda techie, but doesn't follow directions very well! Embarrassed
Red Sea S 650
Back to Top
badfinger View Drop Down
Guest
Guest


Joined: May 18 2009
Location: Murray, UT
Status: Offline
Points: 2004
Post Options Post Options   Thanks (0) Thanks(0)   Quote badfinger Quote  Post ReplyReply Direct Link To This Post Posted: October 28 2017 at 9:39pm
You probably have to go into the system at 192.168.---.---.

Delete and re-ad them. I had to do this with my vortechs. Neptune has great customer service if you need help
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.143 seconds.