Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - Algae Question
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Algae Question

 Post Reply Post Reply
Author
fishyman19 View Drop Down
Guest
Guest
Avatar

Joined: September 05 2012
Location: Orem
Status: Offline
Points: 255
Post Options Post Options   Thanks (0) Thanks(0)   Quote fishyman19 Quote  Post ReplyReply Direct Link To This Post Topic: Algae Question
    Posted: December 07 2017 at 12:07pm
Hello Everyone!

So I've got a little 8 gallon mixed reef tank at work. It's a CAD Light AIO tank, the only thing I've switched on the tank is the light, I took out the led it came with and replaced it with a Kessil A80 which has been awesome for the SPS I have in the tank. Live stock in minimum, I've got a Yasha Goby, red candy pistol shrimp, Porcelain Crap, Anemone Shrimp, 2 sexy shrimp and a couple snails for clean up crew.

Recently though I'm getting a green algae at the surface, it doesn't go anywhere else in the tank, just chills at the top, I'm dealing with it right now and I did a black out over the weekend last week and it did get rid of most of it, but it's coming back. Flow is just coming from the return, but I have that up all the way and it's doing a good amount of ripple effect. When I stir it up to try and pull it out with a turkey baster it kind of bubbles in some spots. It doesn't affect anything in the tank coral or fish wise it just looks gross and you can really see it when the lights are off. 

Anyone have a clue what it might be? Other wise the tank is doing fantastic, but this crap comes and goes every now and then. This time I just can't seem to get rid of it. Anyways thanks for the help. 
90 Gallon mixed reef. Wife's 12 gallon nano cube mixed reef!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.211 seconds.