Facebook
Twitter

Utah Reefs Homepage
  New Posts New Posts RSS Feed - Tank help
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Tank help

 Post Reply Post Reply
Author
Scottyb View Drop Down
Guest
Guest
Avatar

Joined: January 01 2017
Location: Willard
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scottyb Quote  Post ReplyReply Direct Link To This Post Topic: Tank help
    Posted: September 09 2018 at 10:43am
Hi all, it's been awhile since posting anything. I've tried to be patient with my tank but it just seems like it's stuck and no growth is taking place, maybe even going backwards. Let me give some info on my tank: 150g tank, 30 g dump. Running for approximately a year and a half. 2 rose bubble tips, about 5 plugs with zoas, candy cane(which is actually the only coral growing in my tank currently) frogspawn, hammer. Powder brown tang, blue green chromis, 2 clownfish, diamond goby, Mandarin and a cleaner shrimp which apparently died within the last few days because I cannot see him anywhere. 4 AISol lights( which I have been slowly upping the intensity over the last couple months to see if that helps, and now am seeing a small cyano outbreak). I've lost a few fish over the last year or so, but nothing out of the normal. Really have not lost many corals, just have seen no growth inn them. Parameters: salinity=1.025, calcium=430, mag,=1480, alk= 7.8 to 8.5, it fluctuates. Nitrates=5 to 10( using api test kit for that) phosphates=0, temp=78.8. I'm using autoaqua auto top off/water change system, approx. 3-4gallons change every other day. Any advice would be greatly appreciated.
Back to Top
Zack801 View Drop Down
Guest
Guest


Joined: November 20 2016
Location: West valley
Status: Offline
Points: 490
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zack801 Quote  Post ReplyReply Direct Link To This Post Posted: September 09 2018 at 1:33pm
AI sol are pretty old that could be an issue. What intensity do you have them on? Without proper lighting and flow you won’t get the best growth. All other parameters seem to be inline
Back to Top
Scottyb View Drop Down
Guest
Guest
Avatar

Joined: January 01 2017
Location: Willard
Status: Offline
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote Scottyb Quote  Post ReplyReply Direct Link To This Post Posted: September 10 2018 at 5:05pm
Yes, they are older units. My settings ramp up to 42%white, 44%blue and48% royal blue for about 6.5 hours then ramp back down. Do I need higher and for longer? My lighting was used for about a year and a half, sat in storage for about 3years and then I out then back on for the last year and a half. So probably used for a total of 3 or so years. Time for me light setup? I've been thinking of adding more rock to my display, not sure if that would hurt or help anything.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.